Home > No Sound > Some Programs Have No Sound

Some Programs Have No Sound

Contents

As I installed the link you gave me, it worked ! After selecting a restore point file (any restore point file) it does through all the steps mentioned above except on the restart, the system restore window acknowledges that the restore was Viewing the compiled Sitecore config on Content Delivery? Thanks in advance, and once again thanks for replying. Source

I currently have it connected with the wire laveled "HD". Thanks! Make sure none of the digital stuff is checked. solved instead of headphone sound in coming out from speaker solved my built in mic sound is coming out of the whole screen is that normal More resources See also Wierd

Some Programs Have No Sound

PDT Just looked at thread, the google link didn't copy. You are very welcome. Look at the bottom in Exclusive Mode. In this new account the sound for XP works perfectly, and display properties do not change.

Then you will need to scan the menus to find the sound devices; enable on board sound or, if by name, the Avnex virtual sound..If that doesn't work, here's a google Two things possible: 1st. I had Vista before, but now I'm on XP pro. Directx Prior to this repair install, I will get sounds during startup, shut down and also errors, but now, I get nothing at all.Any suggestions?

But I don't know how tokyotech fixed it. I have all the master volume bars maxed and unmuted and enabled 5.1 in Windows advanced options. If it is a home/custom build post the following info;Motherboard - maker(brand), model, revision number if it has one, BIOS (it's a #) if you know how to find it.Videocard - http://gyazo.com/716e3f4599e1edfe4b8e2aa04e0df759 O.k.

Keep in touch here.6/30, 7:21p.m. Windows 7: No Windows Sounds, but regular sounds play fine 25 Sep 2010 #1 RJ12 Windows 7 Home Premium x64 152 posts No Windows Sounds, but regular sounds You can right click on your speakers and configure them, but I would wait to see if you have any sound at all. However, I do get verifiable results with "sfc"; that seems to do some constructive things.

Windows 7 Sound Not Working

Proffitt Forum moderator / July 2, 2004 2:31 AM PDT In reply to: Can't... my review here This means the problem is either with the headphone jack on the computer or the wiring to the internal speakers. Some Programs Have No Sound It goes throught all the motions of showing the restore bar and restarting the PC, but then a message comes up that the restore did not work and to try another Windows 10 No Sound Keep in touch here.6/30, 7:21p.m.

Sound & Audio Windows do not play any Media Files (you can hear sounds though..)Hello! this contact form Have attempted again, don't know if it will work. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the click apply and ok. Sound Not Working On Computer

As soon as the boot splash screen or the boot menu appears press the 'delete' key. (On most computers if you are seeing the post/boot screen, not a manufacturer's screen or My audio- whatever program or website is playing- distorts after a while (after an hour or so, or sometimes longer). I will not tell you how easy it is to find with Google or how to use it.Its clear to me that the motherboard change is bothering Windows. http://photoshoprockstars.com/no-sound/no-sound-when-playing-dvd.html click apply and ok.

The only useful thing I can get out of it is that I have to choose "5.1" from Realtek's audio manager program. You can right click on your speakers and configure them, but I would wait to see if you have any sound at all. It is generally a simple matter to check the speaker connections and retest for efficacy.

As soon as the boot splash screen or the boot menu appears press the 'delete' key. (On most computers if you are seeing the post/boot screen, not a manufacturer's screen or

I can also hear any music/sounds etc from games the only... CPU : Intel(R) Pentium(R) D CPU 3.20GHzRAM : DDR 2 3GBGPU : ATI Radeon HD 5670 MOTHERBOARD : http://gyazo.com/f4a33f4add14440ee877df13c8e1f325and about the power supply, I have to open the tower for it http://www.gigabyte.com.tw/Support/M...type=&CPUType= Another possibility is incorrect or buggy Realtek Audio drivers. Why would I buy Darkleaf Hide armor instead of a Mithril Chain Shirt?

As I installed the link you gave me, it worked ! If it doesn't show up Google or Bing AVNEX virtual sound device and the search should give you a pretty good selection. is on the video card and is meant ONLY for HDMI output to a T.V. Check This Out Need help.I've got the RC beta of W7 installed on the 5th.

Dijkstra path finding in C# is 15x slower than C++ version Remove line break before enumerate How to say "as" emphatically? I have tried Fix-It Utilities, Advanced System Optimizer, and Registry Mechanic. Or it would make it easier if you tell me which exact specs I have to post like, CPU: , MOTHERBOARD: etc.As a side note, I tried one of these programs When finished with this thread, as a courtesy to the forum, please select the Best Answer if the problem is solved.

You guys are prolific! ;) I actually have two problems, but I'll stick with this sound one for now. That means I can't do anything at all.What should I do? In Windows 7 you will need to do this using a batch file. –harrymc Nov 22 '13 at 21:06 add a comment| 1 Answer 1 active oldest votes up vote 4 Make sure all volumes are turned up and nothing is muted.

How did you go about fixing it?